缠论买卖点(主图指标).doc
文档名称:

缠论买卖点(主图指标).doc

格式:doc 大小:0.05MB总页数:28
上传时间:2019-02-23上传者:wnqwwy20
下载源文档需要:30元人民币
点击预览本文档(全文)
内容不如意? 提出您的需求!     如何保证手机能下载并编辑    百万小说图书免费阅读

下载敬告:

本站不保证该用户上传的文档完整性,不预览、不比对内容而直接下载产生的反悔问题本站不予受理。如果您已付费下载过本站文档,您可以点这里二次下载
文档介绍:

缠论买卖点(主图指标) {注:原转载的这个公式有问题,刚接到一位匿名网友的反映(见下面的评论),本着对博友负责的精神,我重新检查后修改好了,并配了图,请转过的朋友重新再转。给你带来了不便了,请谅解!(置顶一天)}

缠论买卖点(主图指标)

作者:彼岸随缘

通达信:{N1:1,100,10;N2:1,100,10;DISP:=1,3,2};

N1:=10;N2:=10;DISP:=2;

K:=IF(PERIOD=5,1,{日}

IF(PERIOD=6,1,{周}

IF(PERIOD=7,1,{月}

IF(PERIOD=8,1,{多分钟}

IF(PERIOD=9,1,{多日}

IF(PERIOD=10,1,{季}

IF(PERIOD=11,2,{年}

IF(PERIOD=4,1,{60F}

IF(PERIOD=3,1,{30F}

IF(PERIOD=2,1,{15F}

IF(PERIOD=1,1{5F},1{1F})))))))))))/10;

P1:=PEAK(1,K*N1,1);

P2:=PEAK(1,K*N1,2);

WP1:=PEAKBARS(1,K*N1,1);

WP2:=PEAKBARS(1,K*N1,2);

T1:=TROUGH(2,K*N2,1);

T2:=TROUGH(2,K*N2,2);

WT1:=TROUGHBARS(2,K*N2,1);

WT2:=TROUGHBARS(2,K*N2,2);

TJ1:=P1>T1 AND P2>T2 ;

ZD:=MAX(T1,T2);

ZG:=MIN(P1,P2);

LL:=MIN(T1,T2);

HH:=MAX(P1,P2);

TJ2:=FILTER(ZG>ZD,2);

TJ3:=ZG=REF(ZG,BARSLAST(TJ2)) OR ZD=REF(ZD,BARSLAST(TJ2));

TJ4:=TJ1&
点击预览本文档(全文)
你可能关注的文档
最近下载